Ajuste de Bias, Teoria y practica

#325 por phakkito el 22/02/2013
#324

Sencillo... siempre presuponemos que es el valor de intensidad de placa... y no contamos con que hay un factor mas... la intensidad de G2 :D :D :D

tranquilo que explotar no explotan... eso si estan ahora mismo en su salsa.. :D :D

a disfrutarlo.


saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#326 por Dannybag666 el 12/06/2013
Si tengo 460 Voltios de tensión de placa y recomiendan un 70% de la disipación máxima, que en mi caso es 25 watts con las EL34 Electro Harmonix, serian unos 17.5 watts de disipación por cada válvula y teniendo en cuenta que tengo una resistencia de referencia de 1 ohm entonces me da alrededor de 38 mA por cada una, pero tengo dos a cada lado ya que mi ampli es de 100w, entonces seria el doble que son 76 mA, entonces poniendo la tierra en el pin2, con el multímetro me debería marcar 76 mA tanto como en el pin1 como en el pin3.

Mi primera pregunta es si todo lo anterior es correcto? y se que las mediciones se deben hacer unos 15 min después del encendido con todos los controles en cero, pero el Stanby deber estar en off o en on?

Un experto es alguien que te explica algo sencillo de forma confusa de tal manera que te hace pensar que la confusión sea culpa tuya!!

Subir
#327 por phakkito el 12/06/2013
#326 Obviamente en on, si esta en off no hay tension y por tanto corriente de placa....
y la medicion con la R de 1 Ohm sera de 76mV no 76mA, medimos la tension en la resistencia, no los mA, ya que para eso tendriamos que intercalar un miliamperimetro.

saludos.

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#328 por joebent el 30/06/2013
Hola:

Gracias por toda la información que hay en este hilo. Tengo un Marshall MA 50C con dos EL 34 como válvulas de potencia. El ampli suena bien pero me he puesto a investigar como va lo del ajuste de Bias. La cuestión es que no hay mucha información sobre el ampli en la red, he conseguido el diagrama de bloques con el cual me he orientado para encontrar lo puntos de control del bias y potenciometros de ajuste(lleva dos).

He tomado lecturas en los puntos de control que se conguien entre lo pines 1 y 3 que Marshall a diseñado para tal fin, ambas llevan una resistencia de 1ohmio, por lo que habéis explicado esto significa que la lectura del polimetro da la corriente que pasa por la válvula. El problema es que no se la corriente de placa Vp, las lecturas son las siguientes:

Pin 1 - 36 mv

Pin 3 - 50 mv

Los valores que encontre en el foro de Marshall indican que se deben ajustar ambos valores a 36 mv( 76 mv en el caso de que fuese la versión de 100w). ¿Debo reajustar el Bias y dejar ambas con el mismo valor (36 mv)?, ademas me parece que la válvula del pin 3 tiene mucha chicha, ¿no?, puede que se agote antes....

Adjunto el diagrama de bloques para aclaración.


Saludos, Jose Carlos.

In Rock we trust

Subir
#329 por phakkito el 30/06/2013
#328

asi es, parece que una de las valvulas esta achicharrandose... deberias ajustar ese bias y ver como se comporta la valvula con mas paso....

ten en cuenta un posible deterioro de la R de catodo implementada en el pin 3... no estaria de mas un chequeo de la misma con el amplificador apagado.
facil tendria que medir exactamente 1 ohm... lo puedes comprobar midiendo a masa el pin 3 y 1... si ves desigualdades, sospecha que esa R esta tocada.

por otra parte el ajuste correcto de 36mV es valido....


saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
1
#330 por joebent el 30/06/2013
Muchas, muchas gracias por la respuesta phakkito, pues vamos a ello, me preocupa ese consumo, a ver como responde al ajuste...el ampli no tiene mucho uso y además en buenas condiciones. Por cierto, en caso de tener que cambiar válvulas, ¿ es necesario que esten pareadas?, lo digo porque estan en circuitos con ajuste independiente.

En cuanto a las desigualdades de la R del cátodo sospecho que si las hay, antes de encender el ampli estuve chequeando cosillas y alguna discrepancia creo que había, lo que pasa que tenía el polímetro midiendo continuidad por lo que no estoy seguro...estoy aprendiendo sobre la marcha, ahora que tengo el diagrama ya se un poco lo que estoy haciendo.

Saludos

In Rock we trust

Subir
#331 por Angus Schenker el 02/07/2013
Una duda que tengo compañeros. Para cambiarle las válvulas a un Laney LC15R, de clase AB, con tres ECC83 en el previo y dos EL84 en la potencia, hace falta hacerles ajuste de BIAS si las cambio por el mismo tipo de válvulas, pero de diferentes marcas?

Tengo entendido que a las ECC83 no, pero que a las EL84 sí. Estoy en lo cierto?

Gracias
Subir
#332 por figon el 03/07/2013
Hola me ha surgido un problema, a ver si alguien me puede echar un cable:
mi peavey triple xxxx necesitaba un cambio de valvulas,le he puesto 4 12ax7 en el previo sin problemas,pero en la potencia llevava unas ruby 6L6GCMSTR
y las he cambiado por unas tungsol 6L6G aunque estas últimas son unos monstruos en cuanto a dimensiones,en características son similares,el problema
es que una vez ajustado el bias a 35mA en todas las valvulas,al cabo de una hora hay una que mide 0,00mA.¿es factible el cambio?¿que ha podido pasar con esa valvula,aunque se enciende y recibe corriente? muchas gracias por adelantado.


**Angus Schenker,efectivamente las de potencia habrá que ajustarlas, a no ser que el bias sea autoajustable.
saludos
Subir
#333 por Angus Schenker el 03/07/2013
Muchas gracias figon!! Entonces las ECC83 es simplemente cambiarlas, sin ajustar nada.

Ojalá pudiera ayudarte compañero, pero en esto del ajuste de bias no se NADA :(
Subir
#334 por figon el 03/07/2013
Hola Angus,eso es ,las de previo,no hay que hacer nada ,solo reemplazarlas por las nuevas,y si quieres a una vieja le echas un poco de limpiador de contacto y la
introduces un par de veces en el zócalo, y luego ya le pones la nueva.
Subir
#335 por 40beto el 13/07/2013
Hola buenas nuevamente:

He modificado un Push-Pull en clase B con EL84, colocandole un interruptor para bajarle la potencia y hacerlo conmutar entre Pentodo/Triodo. La duda me surge a la hora de ajustar el Bias. A 24mA (70%) en Pentodo, cuando conmuto a triodo la corriente de Cátodo sube unos 4mA. Esto quiere decir que con la misma tension negativa en la reja disipa mas potencia en triodo que en Pentodo.

Por otro lado todos los esquemas que he consultado y que tienen selector de Pentodo/Triodo estan polarizados por cátodo y no por fixed Bias.

Las cuetiones son:
-Ajusto al 70% en pentodo o en triodo?
-Es mas recomendable la polarización por cátodo en este caso?

Un saludo.
Subir
#336 por phakkito el 14/07/2013
#335

Los parametros en Triodo, son totalmente distintos a los de pentodo, asi que no te extrañe suba la intensidad de catodo.

De todas maneras, tu tension de anodo de referencia es de 350V, por lo que deduzco. Algo alta para la configuracion triodo-pentodo, hay que ver los datashett de la EL84 para ver sus maximos permitidos, en este caso se recomienda unos 300 voltios maximos para G2.

Efectivamente, la mayoria de los amplificadores que recurren a este montaje son por polarizacion automatica, o polarizacion por catodo.

De todas maneras puedes probar, ya que la disipacion la mantienes en parametros optimos aun.


saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo