Ajuste de Bias, Teoria y practica

#289 por wolf el 31/05/2012
una cosa el ajuste de simetria para aquellos que tenemos amplis con el bias fijado... es con el master al 0 y regular hasta que deje de hacer el hum?

"¡Jazz fusion! ¡Jazz fusion! ¡Jazz fusion! lay down your soul to the gods and R&R"

mis jams : http://www.myspace.com/lobotheguitardude

Tuxguitar's Fork dev member

Subir
#290 por estebanseguel el 31/05/2012
phakkito escribió:
si hace ruido, o algo haces mal, pasandote de bias y el amplificador se "queja"... o tienes una valvula mal.

Primero que nada gracias por que siempre estas ayudando tio, la verdad que se agradece mucho :palmas: , igual me quedo una duda y es de si estoy midiendo bien la tension en placa para ajustar el bias correctamente?? en el post 286 puse como lo estaba midiendo y cuanto me da, tambien estoy usando la formula de 0,7% x 25w= 17,5 ====> 17,5 / 438 = 0,039 v si estoy haciendolo bien aun tengo para subir de 31 a 39 que es lo que supuestamente le corresponde, pero eso primero tengo que saber si estoy midiendo bien la tension de placa, gracias desde ya, saludos.
Subir
#291 por phakkito el 31/05/2012
#289 Asi es,, si el hum persiste, viene de otro lado.

#290 la placa tambien llamado anodo es el pin 3, asi que lo estas midiendo correctamente.

saludos.

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#292 por estebanseguel el 31/05/2012
phakkito escribió:
Asi es,, si el hum persiste, viene de otro lado.

#290 la placa tambien llamado anodo es el pin 3, asi que lo estas midiendo correctamente.

saludos.

Phakkito, sin palabras tio , no se puede pedir mas. ;)
Subir
#293 por Conguito el 01/06/2012
phakkito escribió:
perfectamente normal... no te preocupes...

es en reposo... y la recuperacion no es tan rapida como en los transistores :D :D

supongo que la tension de anodo es de 479v en tu caso..... 0.0365A en cada valvula, un par 0.073

Siempre que en reposo te de el calculo correcto.. no hay problema....


En realidad son 477V lo que tengo, pero "ajuntando" decimales es eso, 0.073mA
Gracias por la respuesta, hoy he estado "probando" hasta donde se puede llegar en casa con el cacharrito............jej, con un tercio del master y el volumen de los canales puestos a mitad del recorrido le falta poco para reventar las ventanas :D
Salu2.
Subir
#294 por phakkito el 01/06/2012
#293 vale 0.03668763102 A... ahi estan esos 2 voltios :D :D :D....

como puedes deducir, hice una inversa para averiguar que tension tendrias en anodo.... si llega a ser otra ( mas acusado el redondeo) ya me pones con la mosca detras de la oreja...

Nada compañero. a disfrutar de ese pepino atómico :D :D

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#295 por Conguito el 01/06/2012
En la quedada lo veréis........eso está claro :D , además quiero ver qué cosillas puedo mejorar en el cacharrillo y qué mejor que llevarlo allí y me des sabio consejo maestro de las válvulas :hedicho:
Salu2.
Subir
#296 por noci el 20/06/2012
Buenas, alguien sabe como ajustar el bias de un Bogner alchemist 212, en internet no encuentro información.
Trae unas 6L6 de Ruby tubes y las quiero cambiar por unas TAD 6L6WGC-STR, son adecuadas para este ampli?
Como veis no tengo ni idea y agradecería mucho vuestra ayuda.
Un saludo para todos.
Subir
#297 por vendish el 12/09/2012
Buenas me estoy volviendo loco XD, Empiezo.... me compre hace nada un Bugera v22 lleva 2 x 12AX7 y 2X EL84 he leÍdo que (las EL84)tienen una potencia máxima de disipación de 12 w , en un post leí también que el ajuste de bias habría que hacerlo alrededor de los 22-23 mA pero el conector que lleva el ampli para comprobar las bías va con postivo y negativo, es decir para medir tensión , entonces quería saber que tensión me debería dar el polímetro al comprobar las bias .

No es que vaya a cambiar las válvulas ahora pero me gustaría saber como hacer este ajuste para un futuro .

Saludos.
Subir
#298 por vendish el 13/09/2012
medi el voltaje del conector y me marcaba 16 v esta bien ese voltaje ?
Subir
#299 por phakkito el 13/09/2012
#297 #298

Cuando hay conectores por medio, hay que fijarse en las recomendaciones de el fabricante si no se quiere abrir el amplificador.

a priori, 16v no es correcto, salvo que el circuito de medida implementado por bugera sea diferente.

aun asi, el voltaje de catodo siempre es correcto cuando se correlaciona con el de anodo. haciendo el calculo pertinente.


saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#300 por nocturnio el 15/12/2012
post eliminado a peticion usuario.. hay uno abierto igual en taller.

saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo