Ajuste de Bias, Teoria y practica

#193 por 40beto el 24/08/2011
Ayer descubrí el tutorial de Phakkito en este mismo foro de Válvulas: teoría y fundamentos. Y una vez más tengo que quitarme el sombrero, por los conocimientos, manera de expresarlos y trabajo desinteresado que nos presta.

Este tutorial se centra en los cálculos del previo, y acaba justo despues de explicar el inversor de fase. Pero con lo que me quedé me han surgido dudas a la hora de aplicarlo a la etapa de potencia.

En una etapa de potencia en Push-pull con 2 EL84, con una Vp de 300v y con una impedancia de trafo de 5K6 o 8k (dependiendo de las patillas que conecte), esta inpedancia sustituye a la Rp de la etapa de previo?

o por otro lado tengo que ceñirme al datasheet que dice:

2xEL84(AB)
Va=300v
Vg2=300v
Rk=130 Ohmn
Raa=8k

Tengo la Va, laVg2 y la Raa, luego la Rk son 130 Ohmnios? y me dejo de calculos?

Tengo un poco de lio.
Subir
#194 por phakkito el 24/08/2011
una cuestion importante son precisamente los datasheets...

en los de philips para la EL84 hay una configuración, tal como estas comentando, para extraer 18w de un par de válvulas EL84, en configuración pushpull.

La impedancia adecuada son 8k. con una tension de 300v de placa . Va

La resistencia de cátodo, efectivamente, esta precalculada a 130 ohms.
De esta manera queda polarizado en clase A, a bajo rendimiento, cuando la potencia exigida sube, la tension de polarizacion sube, al subir el paso de intensidad hasta un punto polarizacion B, de ahi la clase AB (en este caso dejamos aparte las subclases, AB1 AB2.)

Importante es el condensador de cátodo, este es necesario para fijar en cierta manera la tensión, si no lo ponemos, la potencia queda mermada, y a lo sumo obtenemos unos 12w de potencia total.

Respecto al valor de este condensador, bueno, es probar, si es muy alto fija demasiado la tension, como pasa con los vox AC30, y si lo ponemos muy bajo, no hace practicamente nada, un valor "prefijado" esta comprendido entre los 47uF y los 150uF.

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#195 por 40beto el 18/09/2011
Hola nuevamente:

Finalmente he colocado una Rk de 150 omhnios. El trafo es un Hammond 125E universal y he usado una impedancia en el primario de 5K pues segun las patillas que uses te da distintas impedancias, y para conseguir 8k a 4 y 8 Omh, a 16 te da 11k usando la patilla 2 como comun de todas ellas. Así que al final he optado por una impedancia de 5k usando la patilla 1 como comun y consigo los 5k a 4, 8 y 16 Omh. En la Rk tendo 11.2V.

Que dividido entre 150 Omh, me da 0.074/2=37ma* 302v, tengo que cada valvula disipa 11.27W. Creo que es correcto aunque estoy por encima del 70% al ser un clase A. Bueno ya no estoy seguro de si sigue siendo un clase A, porque le he bajado la Tension de placa con una resistencia porque este trafo da 362v en continua que me parece una exageración para estas valvulas,le he colocado un Pote de ganancia entre la 1ª etapa del previo y la 2ª etapa. Le he cortado la placa y eliminado los Operacionales del lazo de efectos y el control de tono reaciendo el control de tono entre la 2ª etapa del previo y el inversor de fase y le he anulado en bobinado de +-12v, todos los condensadores de poliester se los he puesto Orange Drop. Le he recalculado las etapas de previo segun el tutorial de Phakkito. Las valvulas son todas de TAD, incluyendo una 7025s (Mullard) en el previo.

Me ha dado muchos problemas de ruido y al final he tenido que ponerle cables blindados, bien cogidos a masa en ambos extremos.
Finalmente solo decir que suena muy muy bien. Nada que ver con el sonido Harley Benton que tenia antes. Lleva un Jensen P10R de Alnico, así que del amplificador original, practicamente no queda nada.

Lo de la resistencia para bajar la tension de placa, se que no es la mejor opcion, pero resulta bastante mas economico que comprar un trafo de entrada nuevo. Cuando subo el volumen por encima del 70%, la tension de placa cae hasta los 254V, pero esto le ocurria tambien sin ella y pasaba de 362 en reposo a 310 al 70% del volumen, osea que se comporta practicamente igual pero a tensiones mas razonables. El problema que veo es la potencia que tiene que disipar la resistencia, que es de 330 Omh, en la cual a volumenes altos caen 100v y tiene que disipar 30W , que es lo que puede disipar la que he colocado. A las malas se quemará y tendré que ponerle una de mas potencia. Pero creo que esto no irá en perjuicio de amplificador ni de las valvulas.

¿Seria mejor dejarle la tensión de placa como estaba originalmente y buscar una Rk adecuada para polarizar la valvula con 362v de placa? Es que es complicado coseguir resistencias de potencia de los valores necesitados. Creo que necesitaria una Rk entre 170 y 220 Omh y hacer pruebas porque con 150 Omh disipa casi 15W que está totalmente por encima del Pa de las EL84, pues caen 12.3v/150=0.082/2=41mA*362V=14,84W.

Gracias y un saludo.


Un saludo.
Subir
#196 por 40beto el 18/09/2011
Perdon por la parrafada.

Pero despues de un mes trasteando con el cacharro e intentando encontrar resistencias para el catodo he optado por bajar la tension de placa y esto me crea el dilema de si va ha generar mas problemas que beneficios a medio o largo plazo, pues de momento suena muy bien.

Un saludo.
Subir
#197 por phakkito el 18/09/2011
un pequeño diagrama de la fuente que empleas y podemos acomodar esas tensiones...
eso si, lo que te has hecho es un ampli nuevo, no una modificacion :D :D :D

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#198 por 40beto el 18/09/2011
phakkito escribió:
un pequeño diagrama de la fuente que empleas y podemos acomodar esas tensiones...
eso si, lo que te has hecho es un ampli nuevo, no una modificacion :D :D :D


La verdad es que el proyecto inicial era un cambio de valvulas y ajuste del bias, pero empecé a leer (sobre este cacharro hay mucha literatura) y a calentarme y se me fué la mano. :oops: :oops: .

El P10R ya lo llevaba, pero empecé que si le pongo unos condensadores buenos, ganará en tono. Y si le añado un pote de ganancia, crujira a bajo volumen. Y si le cambio el trafo, sonara mejor. Y si le quito los operacionales, pues mejor. Y si, y si, y si... :babeando: :babeando: .
Total que del ampli original a quedado la caja, una parte de la placa y los botones de los potenciometros y poco mas. Eso si, me ha dado muchos problemas de ruido, hasta el punto de pensar que tenia que tirar la parte de placa que quedaba y hacerme una nueva. Pero al final el cable blindado hace maravillas, si pones los extremos de malla bien a tierra, y el ampli ha quedado con un tonazo y un brillo que no tiene nada que envidiar a ningun ampli de 15W de los que llamamos buenos.



Este es el esquema final de como ha quedado:

El esquema original está en este hilo en la página anterior. La resistencia es la R103 de 330 Omh y las tensiones que he medido en reposo están anotadas.

Gracias y un saludo.
Archivos adjuntos:
Subir
#199 por phakkito el 19/09/2011
Para acomodar la tensión de placa, puedes hacer lo siguiente.
Dos resistencias en las tomas de tensión alterna, antes del rectificador. El stress de estas resistencias sera menor que la que has colocado en la toma de continua. Prueba con dos de 100 ohms 10w fáciles de conseguir.

La resistencia de cátodo, puedes dejarla de 150 ohms.. o probar la de 130, que indican en muchos dataseeths de válvulas.

Ten en cuenta que a menos tensión de cátodo mas Clase A se hará, con una dinámica especial, siempre que no pasemos el valor del condensador de cierto valor. A mi me gusta probar con condensadores de 47uf a 150uf..

Con esto consigues una configuración standard clase AB... otra prueba es quitar el condensador de catodo de salida, reduces potencia, pero para mi, pierde tono, pero todo es investigar con distintos valores, tal como e comento.

En resumen creo que has hecho salgo serio, y el problema de la alimentación, lo puedes solventar tal como te comento.

un saludo

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#200 por 40beto el 19/09/2011
Gracias Phakkito:

Provaré con las resistencias antes del rectificador. Bien es cierto, que colocandolas en la parte de alterna tendrán que soportar menos estrés que si circula una corriente continua sobre ellas y por tanto tendrán que disipar menos calor. Tambien al colocar 2 resistencias la caida de tensión se repartirá entre las dos y por ello también la potencia.


Gracias y un saludo.
Subir
#201 por 40beto el 28/09/2011
Hola Phakkito:

He probado las resistencias de 100 Omh como me recomendaste y la tension de placa se queda en 323V. Bastante bien, pero se va la corriente de Cátodo a 40mAx323=12,92W y tendria que cambiar la Rk con el consiguiente problema de encontrar resistencias de potencia de los valores deseados. Por otro lado la resistencia de 330 Omh que le he colocado parece que aguanta bastante bien y la tengo fuera de la placa, atornillada con una pletina metalica al chasis.

Pero eso no es lo que me trae de cabeza ahora. Ahora lo que pasa es que el ampli a sido zurrado con tres ensayos de 4 horas y un bolo y ha pasado de no meter ningun ruido a tener un zumbido de 50Hz directamente proporcional a la cantidad de Gain y se ve aumentedo con el volumen. Parece que el ruido viene del previo, pues con Gain es como mas aumenta.

La disposicion de los componentes en la placa, es nefasta, pues el el c39 de 47uF/450V, literalmente toca con la R39 de 1K/5W que tambien se pone bien calentita. El C38 tambien de 47uF/450V y la RK están tambien a menos de 1cm y todo ello agrupado en la misma zona de la placa bien juntito.

Si se ha secado alguno de los electroliticos,sobre todo el C39, ¿Puede que tenga tensión de rizado y se me esté colando en el previo?

Gracias y un saludo.
Subir
#202 por phakkito el 28/09/2011
la corriente de catodo no esta tan mal..

ten en cuenta que el W de placa son 12W si, pero por catodo pasan la corriente de placa y la de screen o g2, mensurable, y que de hecho elevan la potencia de disipacion hasta los 14w maximo... 12 placa 2 screen.

los ruidos, piensa en componentes mal soldados, cables etc...

suele pasar cuando se transporta y se usa un tiempo, las vibraciones hacen saltar falsas soldaduras etc.

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#203 por estebanseguel el 09/11/2011
aqui os dejo el esquema de mi fame gta40, es ajustable el bias en este ampli??
Archivos adjuntos:
Subir
#204 por estebanseguel el 09/11/2011
otra cosa que me olvidaba, que condensadores tengo que cambiar (quiero poner los miticos orange drop) para mejorar el sonido del ampli??? y ultima, puedo cambiar el pote de tone por otro de otro valor para tener mas rango???, ya que lo unico que tiene este ampli para la EQ es este pote...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo