Aguien me enseña como grabarme con una backing?

#1 por katsomotto el 21/09/2007
Tengo un lio mental increible ya,estuve ayer toda la noche y hoy parte del dia,intentando sin exito grabarme con una backing mientras toco la guitarra unchufando una rp350(multiefectos por usb) al pc.
Me puedo grabar sin backing track perfectamente,mi problema es que cuando estoy escuchando la backing y le pulso a grabar suena horrible (como cuando uno tiene la tele a volumen ALTO y no tiene nada sintonizado).
Aparte de la RP350,tengo una tarjeta de sonido intregrada de una placa realivamente nueva (menos de 6 meses) y tengo el cubase tambien.Por favor si podies ayudarme os lo agradeciria.

Mis videos

Subir
#2 por advent el 21/09/2007
Tienes que cargar la backing en una pista audio.Luego creas otra pista audio y pinchas en el boton que son unos auriculares para activar la entrada de la tarjeta.Despues pruebas a tocar encima de la backing hasta que des con los volumenes adecuados.Pones la precuenta para grabar, y a grabar se ha dicho!!

Si no te sale asi es que algo no funciona, ya que si tu te escuchas bien al tocar te deberia sonar bien al grabar.

Si no te vale esto que te digo explica que es lo que haces y a lo mejor damos con ello.

Un saludo!!

Hello hello, adios adios...y asi sucesivamente.

Subir
#3 por katsomotto el 22/09/2007
Advent escribió:
Tienes que cargar la backing en una pista audio.Luego creas otra pista audio y pinchas en el boton que son unos auriculares para activar la entrada de la tarjeta.Despues pruebas a tocar encima de la backing hasta que des con los volumenes adecuados.Pones la precuenta para grabar, y a grabar se ha dicho!!

Si no te sale asi es que algo no funciona, ya que si tu te escuchas bien al tocar te deberia sonar bien al grabar.

Si no te vale esto que te digo explica que es lo que haces y a lo mejor damos con ello.

Un saludo!!


Gracias por contestar aun no he conseguido que funcione,no pasa nada lo subire en video lo que queria subir mañana,otro dia intentare grabarme de nuevo ya le voy a poner al pc una sound blaster normalita que tengo por ahi sin usar a ver si tengo mas suerte con el cubase.

Mis videos

Subir
#4 por advent el 22/09/2007
Pero que es lo que te pasa exactamente??Tu te puedes oir bien a traves de Cubase?O directamente al pasar el sonido por el pc te suena mal?

Hello hello, adios adios...y asi sucesivamente.

Subir
#5 por cermial el 18/10/2007
Buenas, no se si es exactamente lo que me pasó a mi, pero por si las moscas.

A mi tambien me pasaba algo parecido, pero grabando atraves de la linea de una targeta de audio integrada, yo uso el V-Amp 2, y ponia en una pista la backing track, y en otra me grababa, pero en la pista que grababa sonaba muy alto y tambien grababa la backing. Despues de mucho tiempo me di cuenta que hay que abrir los volumenes de Windows y dar a propiedades, tambien tienen los volumenes de grabacion, que estos no suelen aparecer, y tambien seleccionas que fuente vas a utilizar para grabar. Despues de poner esto en condiciones suena genial.

Espero que sirva de algo un saludo¡
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo