¡Addictive Drums compatible con Guitar Pro!

#13 por olmost el 17/12/2007
prueba con la ultima version, y sigue los pasos, mas nunca he tenido yo ningun problema, quizas sea el midi que este corrupto...

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#14 por Maury el 17/12/2007
Hago click en el link y no puedo bajarmelo...creo que pasa algo raro.....alguien sabe que ocurre.
Subir
#15 por coolman el 18/12/2007
olmost .. no me puedo bajar el midimapper ese. me dá error de enlace inválido.
Subir
#16 por olmost el 18/12/2007
en este ultimo enlace que he puesto si tira...

lo que pasa que el enlace del primer mensaje no puedo editarlo....

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#17 por coolman el 18/12/2007
Si, funciona bien.

Gracias olmost

+1 para ti.
Subir
#18 por Maury el 20/12/2007
BUen aporte +1
Subir
#19 por franvu el 22/01/2008
Muchisimas gracias, me ha servido muchisimo y me ha quitado mucho trabajo.

Salu2

Ea

Subir
#20 por coolman el 22/01/2008
¿Alguien lo puede poner otra vez? O que me envie un MP, please.

Que ya no está ahi.

Edito: Listo .. descargado correctamente.
Subir
#21 por olmost el 22/01/2008
Bueno como veo que el link, sino caduca, caducara pronto, lo subo como archivo adjunto.

Si pudiera modificar el primer mensaje, lo subiria ahi, pero el sistema no me deja. si eso que algun moderador lo haga.

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#22 por Gabo el 30/08/2008
zarafel escribió:
Pues a mi no me rula. Abro el archivo midi, que lo convierta de GM a AD, le indico la carpeta de destino...y me da un error y no se crea nada :(

El error me dice: Got an off without an on 960 NoteOff Ch: 1 D#3 Vel:80

Alguna idea?


Creo que tienes que exportar desde Guitar Pro asegurándote que Solo tienes Una pista , es decir la de la percusión, que en el editor de Guitar Pro no hayan mas instrumentos (bajo, guitarra) me pasaba lo mismo y eliminé las pistas dejando solo la de la percusión y ya el mapeador convirtió el archivo........ Lo MALO fué que en el FL Studio al cargar el Addictive Drums sigue interpretando la batería en desorden..... alguien sabe por que ???:no_lo_se:

Correcion...

Que Pena jejeje estaba cargando en el FL Studio el anterior archivo Midi que no habia sido convertido con el Mapeador.... jejejje perdon perdon... es que estoy algo cansado jejeje :oops:

http://www.estigia.tk
http://www.myspace.com/estigia

Subir
#23 por deradelo el 05/11/2008
Alguién lo tiene? el enlace ya no funciona :(

http://www.facebook.com/deradelo
http://www.twitter.com/deradelo

Subir
#24 por Andrew85 el 05/11/2008
deradelo escribió:
Alguién lo tiene? el enlace ya no funciona :(


Amigo, aprende a leer todos los post antes de postear, verás lo util que es!! :)

Mira aquí el post de olmost:

olmost escribió:
Bueno como veo que el link, sino caduca, caducara pronto, lo subo como archivo adjunto.

Si pudiera modificar el primer mensaje, lo subiria ahi, pero el sistema no me deja. si eso que algun moderador lo haga.

Midimapper zip

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo