Adaptador de corriente eléctrica muerto???

  • 1
#1 por Froda Triboulet el 03/10/2012
Hola muy buenas...
He estado usando el adaptador de corriente Artec Power Brick durante unos 5 meses,nunca me ha dado problemas de ningún tipo,siempre usé una sola de sus 8 entradas para la pedalera Boss ME-70 o para el pedal equalizador,nunca juntos por eso...
El problema es este:Ayer mismo empecé a usar un Dunlop Jimi Hendrix Fuzz-wah junto a la pedalera,usando otra de las entradas del Power Brick,no noté ningún problema,ni me hizo ruidos ni se recalentó ningún aparato,entonces hoy he vuelto a encenderlo todo y el ampli ha empezado ha hacer ruidos en cuanto subí el volumen...Comprobé los cables enchufados directamente de la guitarra al ampli,el ruido no estaba,volví a enchufar el adaptador al Wah y otra vez el ruido,entonces enchufé la pedalera y igual,al conectar el adaptador y poner volumen al ampli,otra vez el ruido...Probé el wah con la pila y el ruido tampoco estaba,es decir,el wah no tiene problemas,en cuanto a la Me-70 no o se,por que o tengo pilas a mano y el adaptador no funciona.
Puede ser que me haya cargado el adaptador si se supone que tiene capacidad para 8 pedales,usando tan solo el Wah y la ME-70???
Como puedo tener estas cosas en cuenta para otras veces?Pues no soy un entendido en electrónica precisamente...
Muchas gracias
Subir
#2 por David Escobar el 03/10/2012
El adaptador tiene 8 salidas que pueden funcionar hasta para 8 pedales, pero el Power Brick tiene una capacidad limitada de Miliamperios para darle poder a los pedales, si conectas tan solo dos pedales que utilicen mas amperaje vas a sobrecargarlo

Mi canal de youtube: http://www.youtube.com/davidiescobar

Mi página de Facebook: http://www.facebook.com/DavidEscobarGuitar

Subir
#3 por Froda Triboulet el 03/10/2012
Gracias davidiescobar!!!
Aunque hay algo que no tengo claro del todo...
Las especificaciones del Power Brick son estas:
SPB-8 Specifications
-Input Voltage Range:1 A
-Fixed Ouput Voltage:100mA each
-Adjustable Ouput Voltage:100mA each
AC adaptor Specification
-Input Voltage:0.4 A
-Ouput Voltage:1A
-Power typeSMPS
Las especificaciones de los pedales son estas:
La ME-70 tiene un consumo de 130 mA
El Dunlop Jm-Fuzz Wah uno de 20 mA
Y el Graphic Eq 100mA
En que tendría que fijarme para saber lo que puede resistir el Power Brick???
Coñas,que lío... :shock:
Subir
#4 por Andrés Vargas - chempi el 03/10/2012
Según lo que dices, el Me-70 le esta pidiendo más corriente de la que puede dar el power brick, pues son 100 mA por salida y el boss necesita 130 mA, quizas por ahi va el problema. Saludos

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
1
#5 por Froda Triboulet el 03/10/2012
Así que tendría que fijarme en los Am de salida que tiene el Brick?
La salida total de Am o A cual sería?Por que parece que las indicaciones son para cada una de las entradas...
Subir
#6 por Andrés Vargas - chempi el 03/10/2012
Ya lo pusiste en las características

Alguien escribió:
-Fixed Ouput Voltage:100mA each
-Adjustable Ouput Voltage:100mA each


Por cada salida solo entrega 100 mA y el boss le esta pidiendo 130 mA, no se que tan grave sea pero puede ser una causa de tu problema.

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
1
#7 por Froda Triboulet el 03/10/2012
Gracias chempi!!!
Sí,eso lo entiendo...
La cuestión es que el Power Brick siempre ha funcionado con la ME-70(cosa que no volveré a hacer,pues ya tengo pedido el adaptador de Boss)...Pero bueno,lo que ahora me preocupa es que si le conecto por ejemplo,el Graphic Eq que usa 100mA junto con el Wah que usa 20 mA,no vuelva a sobrecargarlo.
Por eso pregunto lo de si el Brick solo resiste una entrada de 100 mA y punto,o si puede resistir por ejemplo 3 entradas de 100mA cada una.
Subir
#8 por Andrés Vargas - chempi el 03/10/2012
Hola son 100 mA por entrada, osea que puedes conectar 8 pedales, donde cada uno consume 100 mA. Saludos

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
#9 por Froda Triboulet el 03/10/2012
Muchas gracias otra vez por tu ayuda,chempi,espero poder encontrar una solución con el problema del Power Brick con los de la tienda donde lo compré,pues se supone que aún está en garantía,no lo tengo muy claro por eso,no creo que me lo cambien si lo he quemado yo mismo por no saber este detalle de los Amperios...A partir de ahora no lo olvidaré no,rebuffff!!!Si se soluciona(pues ahora mismo el aparato no funciona)tendré que ir con más cuidado a partir de ahora con el Power Brick este!!!
Un saludo desde España broo!!!
Subir
#10 por manfermad el 08/10/2012
hola!!.., veo que por aqui ya teneis controlado la ME-70. me la regalaron ayer. Tengo un par de dudas.

1. Lo quiero conectar al ordenador (sin ampli). A traves de la tarjeta de sonido, que es un M-AUDIO Faast Track Pro e integrar la guitarra y pedalera en una pista del logic. No tengo muy claro como hacerlo y no quiero liarla!. ME PODEIS AYUDAR!?!?!?!?..., GRACIAS!

2. No se como activar el Pedal FX. En el manual dice que presionando fuerte, pero na!

gracias!!!
Subir
#11 por Froda Triboulet el 08/10/2012
Hola manfermad;
-En el libreto de instrucciones te pone como puedes conectar para grabar y que cables necesitas...
Para enviar la salida desde el conector REC OUT/PHONES a un grabador o similar,utilice un cable especial (PCS-31 L,etc;debe adquirirlo por separado).Si utiliza un cable de guitarra ordinario,la salida de sonido se canalizará solamente por el canal izquierdo.
Es decir,una vez que tengas el cable PCS-31 o similar,simplemente tienes que conectar el jack de la salida REC OUT/PHONES a la tarjeta de sonido.
-Una cosa,como presionas fuerte?Lo digo por que es con el pie,que a mí me ocurrió algo parecido cuando la probé en la tienda,pues estaba sentado haciéndolo con la mano y claro,no funcionaba...Cuando presionas bien,verás que se enciende el led de PEDAL FX,también puedes comprobar si lo has pisado bien y si funciona moviendo el pedal arriba y abajo con el pie,por ejemplo si lo tienes en Wah,tendría que oscilar el sonido de grave a agudo,si no,simplemente tendrías que oír como oscila tan solo el volumen.
Espero que te sirva de ayuda.
Un saludo!!!
Subir
#12 por manfermad el 09/10/2012
hola Froda!!.., solucionado!!.,. vaya tela!!., lo del pedal era exactamente lo que decias.., lo estaba probando sentdo, con la boss en la mesa.., y con la mano na de na!., lo puse en el suelo, lo pisé (como ha de ser).., y listo!.., así que lo dicho, muchas gracias!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo