Actualizar tu Peavey VYPYR

  • 1
--391408--
#1 por --391408-- el 08/12/2012
Hola compañeros. Visto que este amplificador tiene unos defectos de fabrica importanes, voy a hacer un post donde intentaré resolver las dudas para los que tengais este tremendo amplifcador que por culpa de el software hace que no rinda como deberia. Visto que yo e tenido problemas que el y no e encontrado ningún sitio almenos en español para poder consultar. Creo este post donde explicaré COMO actualizarlo, posibles errores, enlazes de descarga de versión etc etc
Espero que se entienda bien y que soluciono vuestras dudas ya que este amplificador es muy muy bueno. Tiene un gran abanico de sonidos realmente buenos pero el gran fallo que tienen TODOS, no se libra ninguno que se haya comprado nuevo, es la version de SOFTWARE.

ATENCION NO ME HAGO RESPONSABLE DE UN BRICKEO DEL AMPLIFICADOR EN CASO DE HACERLO DE MANERA INCORRECTA.

De serie viene la 1.55 que a mi me a dado problemas como:

- NOISE GATE
-RUIDOS COMO DE AGUA AL PONER LOS CASCOS
-PROBLEMAS AL GRABAR DIRECTAMENTE POR SU SALIDA USB
-ACOPLAMIENTOS SIN MOTIVO ALGUNO Y A MAS DE 3 M DE DISTANCIA...

Y muchos otros problemas. Asi que para empezar a actualizar nuestro PEAVEY VYPYR , no importa si es de 30w , 75w o 100w...

Necesitaremos un cable MIDI A USB a poder ser uno de estos 3 modelos.

-M-Audio USB Uno : http://www.thomann.de/es/maudio_midisport_uno.htm

-Edirol UM-1SX : http://www.roland.com/products/en/UM-1SX/

-Turtle Beach MIDI USB cable : http://www.turtlebeach.com/support/index.php?CategoryID=64

Recomiendo sin dudarlo comprar el M-Audio USB UNO ya que es el que mas se encuentra. Los otros dos no son tan faciles de encontrar en una pagina de confianza. Sobretodo lo recomiendo para que no os pase como a mi que pensando es estalviar unos euros me compré por EBAY un cable MIDI USB cualquiera y resulta que no me funciona, yo pensando que si me actualizaba el ampli y era que no, se quedaba siempre en la misma versión.
Puede doler un poco dejarse 30 euros en un maldito cable pero si quereis actualizar el peavey y darle mas vida y con mayor calidad vale la pena. Segun los foros se dice que la versión 1.59 soluciona bastantes cosas como la noise gate para que no se acople...

Vale una vez que tenemos 1 de esos 3 cables vamos a empezar.
Se conecta el USB al ordenador y se instalan los correspondientes drivers, si no te lo hace de forma automatica tendremos que mirar en la pagina del fabricante.
En caso de tener windows vista, windows 7 id a PANEL DE CONTROL-->>arriba ala derecha los iconos ponedlo en grande o pequeño y la ultima opción que sale ACTUALIZAR WINDOWS, le dais a busar actualizaciones y lo mas probable es que tengais ahi el driver para instalar.

Para los que tengais WINXP, vais a tener que entrar a la web del fabricante y para los que tengan WIN 8, podeis hacer lo de las actualizaciones...tiene que funcionar en el caso que diera un error que es dificil...tendreis que ejecutar el driver en modo de vista de compatibilidad win 7.

-Una vez hecho esto conectamos en MIDI a la parte de atrás del amplificador donde va el sampera, conectad el IN ( hay 2 cables de midi saliendo del mismo usb IN i OUT , IN es para que entre señal ampli )

-Ahora encendemos el amplificador sin ningun jack conectado, solo conectado al pc y nos hará el famoso juego de luces esto significa que esta conectado.Apagamos el amplificador.

-Ahora vamos a bajar el programa para actualizar y un FIRMWARE que viene pero no es el que nosotros queremos, es uno antiguo pero dentro del .zip hay el programa necesario para actualizar que se llama " vypyrUpdater2_61.exe" lo descomprimimos en una carpeta creada para no liarnos y el otro arxivo que hay acabado en .syx lo dejamos que no nos interesa.
http://www.peavey.com/products/vypyr/extras/updater/vypyrUpdater2_61.zip

- Descargamos la versión 1.59 OFICIAL que a salido la mas nueva:
http://www.peavey.com/products/vypyr/extras/updater/peaveyVypyr01_59.syx

Ahora ya tenemos todo lo necesario para actualizarlo.

PASO 1 : ENCENDER EL AMPLIFICADOR APRETANDO LOS BOTONES DE SELECCION DE PRESET 1 Y 4!!

PASO 2 : ABRIR EL PROGRAMA DE ACTUALIZACIÓN , SEGUIR LAS INSTRUCCIONES QUE TE DICE. Lo que va a hacer es comprobar que versión tienes de firmware, segun la configuracion que tengas. Te va a pedir que pongas lo primero que te sale, que es BYPASS, Lo segundo es B-KAT y lo ultimo es REVERSE, esto singifica que tienes la 1.55.

PASO 3: Te va a pedir que apages el amplificador y lo vuelvas a encender, al encender le damos a OK y empezara a actualizar. Es muy importante que no apagemos el amplificador porque se puede estropear, actualizar el firmware es algo peligroso.

Una vez finalizado sin errores el programa nos dira de reinicar el amplificador, lo apagamos y volvemos a encender.
Si queremos saber si se a actualizado , durante el encendido volvemos a pulsar los botones de preset 1 y 4 y si vemos que ya no pone el B-KAT y el REVERSE pues sabremos que se a actualizado. A si que a disfrutar del amplificador.

Periodicamente PEAVEY va sacando firmwares nuevos solucionando problemas y mejorando cosillas , asi que recomiendo ir mirando una vez cada 6 meses si a salido un firmwre nuevo.


Mas adelante pondré fotografias y si puedo un videotutorial si tengo tiempo ya que me escasea espero aver servido de ayuda. Un saludo
Subir
3
#2 por chinchi el 22/07/2013
Buenas y gracias por el manual.
Tras pillar el M-Audio me puse al lio, pero creo que algo salio raro. Tras la actualizacion, pruebo de nuevo la version y me dice que tengo la 1.53 (segun el cog de botones que me sale).
Tampoco veo nada nuevo en especial, pero si que al poner el stompbox en TubeScrm hace ruido, un ruido que antes no tenia.

He podido hacer algo mal? aunque he probado una segunda vez y sale lo mismo.

Un saludo.
Subir
--391408--
#3 por --391408-- el 22/07/2013
a mi me paso lo mismo ...me salia que me actualizaba y no me lo hacia realmente. Siempre tenia la misma versión...prueba que conectes bien el tema IN y OUT.....COn el cable oficial deberia actualizarte...
Subir
#4 por gopafer el 22/07/2013
Pufff...yo e tengo q poner a ello...q poco me gusta meter mano a estas cosas :bomba: ...agradecer a xRockersx...
Subir
#5 por chinchi el 22/07/2013
Probare mañana otra vez y mirare bien todas las conexiones antes, solo que digo yo que si el test que hace antes lo hace es que estaba bien conectado.
Estos bichitos informaticos..... ay como son a veces XD

Por que pienso tambien... la ultima actualizacion, es valida sin mas o hara falta meter antes las anteriores?
Pues ya dire que tal ;)
Subir
--391408--
#6 por --391408-- el 22/07/2013
La ultima versión es valida. No necesitas poner las anteriores ...pero ojo, solo pon la que esté en la web oficial de peavey, hay otras web's que encuentras versiones mas nuevas pero son BETAS y pueden destrozarte el ampli. Y el tema del test...ami me lo hizo sin tener conectado el ampli asi que no te fies mucho jaja
Subir
#7 por chinchi el 22/07/2013
Ahhh, que lo hace sin estar conectado al PC... oki oki.
Baje la actualizacion que pusiste tu, en otros sitios que no sea la pag oficial de Peavey cierto, ni fiarse.

Esperemos que salga bien mañana, que como digo creo que incluso algo va peor (que puede que no, pero juraria que ese ruido antes no lo hacia) :(
Subir
#8 por chinchi el 22/07/2013
XRockerx, veo algo raro aqui.
El updater dice que conecte el MIDI OUT (no el IN).... ¿?
Despues aunque dice que retires el jack, despues dice "conecta tu guitarra"... Hay que conectarla o no?

He probado y nada, siempre sigue el 1.53 (Bypass-Bkat-Phaser).

He probado con la guitarra conectada, sin conectar, con el MIDI IN y OUT........ nada......
Subir
#9 por chinchi el 23/07/2013
Bueno esta, conseguido.
En principio es cierto, hay que poner el cable IN. Lo que no entiendo es por que el updater te dice que el OUT.. ¿¿?? Me mosqueo ya que al hacer el test las luces de presets no cambiaban como dice el programa.

Segundo, muy posiblemente era por drivers mas instalados. El disco que trae el M-Audio lo deje de lado y baje el driver de la pag oficial. Ahora si he instalado un driver que trae el disco, aunque aun asi no reconocia el interface y precise ademas el que habia bajado. Tambien me mosqueaba que cada vez que pinchaba el interface me salia el mensajito de "encontrado nuevo hardware....".

Y sobre la guitarra yo al menos la he dejado conectada.

Pero bueno, ampli actualizado al 1.59 (Bypass- Bkat- Slap Back)

Un saludo y muchas gracias xRockerx ;)
Subir
--391408--
#10 por --391408-- el 23/07/2013
A ti! por corrobor que funciona, a mas de un usuario le ira bien este post, un saludo compañero!!:D
Subir
#11 por carlosjaen el 17/09/2014
Hola se que voy tarde en este tema quiero actualizar mi peavey de 100w y he preguntado me dicen que se actualiza por puerto usb delantero del ampli pero no me deja y veo que vosotros lo habéis hecho por la conexión trasera donde va la sampera y he preguntado donde compre mi ampli es para asegurarme que es por la trasera o delantera gracias
Subir
#12 por chinchi el 18/09/2014
Si si, es por el conector de la Sanpera y necesitas el cable Midi/Usb ;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo