Acoples y más acoples en peavey 6505+, cambio valvulas.

  • 1
#1 por locolok el 07/07/2014
Muy buenas.

Tengo un peavey 6505+ 112 pasado a cabezal, el combo vamos, sacado de su caja y metido en un mueble a parte, con una pantalla crate 4x12 con celestion seventy y utilizo varias guitarras, pero ahora mismo una schecter blackjack ATX de 7 cuerdas con seymour duncan blackouts.

El tema es que el ampli, desde que es nuevo tiende a acoplarse bastante, pero ahora ya es una barbaridad, sobre todo cuando se calienta bien...

Le tengo puesta una puerta de ruido por el inpout justo detrás de la guitarra y con el treshlood a 3/4 consigo tocar sin acoples, pero a costa de perder mucho sustain e incluso no poder hacer tapping, la ganancia esta alta, no a tope pero bastante alta, y de volumen, del 4 no puedes pasar (a parte de que ya es un buen volumen) pero a partir de ahí ya se hace imposible tocar incluso con la puerta de ruido, incluso noto pequeños acoples cuando toco.

He probado de todo, a meter la puerta de ruido por el loop, a tocar hasta haciendo el pino para evitar retroalimentación, pero de ninguna manera consigo evitar los acoples sin tener que perder sustain.

Pienso que puede ser por las valvulas, el combo del 6505 trae valvulas chinas y es posible que alguna este defectuosa a pesar de que el ampli suene bien... a si que voy a probar a cambiarlas a ver que pasa, lo que no se es cuales tengo que montar ni que montar.

Que valvulas me recomendáis cambiar y por cuales? no me gustaría cambiar el sonido, me gusta mucho como suena y si cambia, que sea a mejor (cosa que creo difícil), si que me gustaría mejorar el limpio, pero no si es a costa de perder distorsión...

Me podéis guiar un poco?

Un saludo.
Subir
#2 por locolok el 07/07/2014
Por cierto, el estilo que toco es progresivo/djent, por lo que en cambio de valvulas buscaría mejorar sobre todo medios.
Subir
#3 por darkerknight el 08/07/2014
Saludos,

Yo tengo el cabezal 5150, que básicamente es casi el mismo ampli (el 6505+ es igual al 5150II)
Por lo que comentas, es altamanete probable que sean los tubos que ya necesitan reemplazo.
Yo acabo de cambiarle los tubos a mi ampli y le puse 4 6L6 ruby en la etapa de poder y una mezcla de 12ax7 en el previo
V1 tug-sol
V2 sylvania
V3 sylvania
V4 Electro Harmonix
V5 Sovtek LPS
En tu caso debe tener un tubo más en la etapa del previo

Los tubos que traía de stock eran todos tubos chinos, y te digo que la diferencia fue sustancial con el cambio de válvulas. Ahora suena con más cuerpo y más medios y no da ningún problema con acoples, de hecho yo toco sin usar un noise gate.
Subir
1
#4 por locolok el 08/07/2014
#3

Que gusto eso de no tener ni que utilizar una puerta de ruido...

Mi etapa sólo tiene 5 valvulas en el previo, utilizaste todas 12ax7 en el previo?

Ya se que problema tiene, es una válvula microfonica, la primera (Supongo que la V1)

Este ampli siempre se me a acoplado una barbaridad desde que es nuevo, y seguramente venía con esa válvula defectuosa, mirare la configuración que llevas tu y lo mismo la monto.

De limpios que tal vas con esa configuración?
Subir
#5 por Pablo R. el 08/07/2014
Qué puerta de ruido tienes?

Si tienes una NS2 prueba conectarla así.

http://www.guitarristas.info/foros/conexion-x-puerta-ruido-boss-ns2-x-connection/155806/pagina6#post1814902

Gibson Explorer Gothic
Gibson Flying V
Line6 Firehawk FX
Yamaha THR10X
Whammy DT

Si tienes dudas: https://www.youtube.com/watch?v=8DWoqCCFHWY

Subir
#6 por Ikazategi el 08/07/2014
Lo primero que debes hacer es ver cual es el problema. Puede ser que cambies válvulas y todo siga igual. Habría que revisar todo el conjunto ya que es un ampli con muchísima ganancia y eso implica que todos los elementos que tengan cierta capacidad microfónica puedan dar problemas. Desde pastillas, cables....

Si descartas tu guitarra y tus cables, por que lo hace con todo tipo de guitarras y cables por ejemplo y el problema lo focalizas en el ampli hay que ver cual es el problema. Es probable que tengas alguna válvula con microfonía excesiva y esta al trabajar con tanta ganancia se realimente y tienda a acoplarse, pero podrían ser incluso condensadores etc...

Un saludo!

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
Baneado
#7 por Alvaro Fogerty el 08/07/2014
Y si pruebas a cambiar la V1 por la V2? Lo mismo mejora y sabrás que la V1 que se supone mas sensible es microfonica...
Subir
#8 por locolok el 08/07/2014
Ya tengo localizado el fallo, la v1

Ahora lo que quiero es cambiar las valvulas por algo de calidad.
Subir
#9 por locolok el 09/07/2014
Me recomendáis valvulas para el 6505 de 60w? sólo cambiaría las de previo, con las de potencia no se nota cambio verdad?

El caso es que este ampli tiene un limpio malísimo, se podría mejorar sin estropear la distorsión?
Subir
#10 por santiago lopez el 09/07/2014
podrias poner 2 12au7 y 2 12ax7 todas marca jj

korg ax3000g-ranger rr3-esp ltd alexi 600-blackstar ht5r-joyo extreme metal
joyo vintage overdrive-rocktron hush-digitech death metal-un minuto de silencio para los caidos: bon scott-freddy mercury-jeff haneman-randy rhoads-cliff bourton-gar samuelson.

Subir
1
#11 por locolok el 09/07/2014
Solucionado!
Subir
#12 por darkerknight el 11/07/2014
Saludos locolok,

Como te comenté anteriormente, con el cambio de válvulas mi ampli mejoró considerablemente tanto en distorsión como en limpios.
Todos sabemos que el limpio no es el punto fuerte del 5150/6505 pero he conseguido un sonido bastante aceptable y con un chorus o delay en el loop he quedado bastante satisfecho.

Antes de cambiar las válvulas del previo estuve investigando mucho por internet y terminé decidiendo por la mezcla de válvulas que te escribí en mi post anterior.
Estuve probando distintas combinaciones en V1 ( que es la posición en la cual el sonido y la distorsión afecta más) y al final me quedé con la combinación:
V1 tug-sol
V2 sylvania
V3 sylvania
V4 Electro Harmonix
V5 Sovtek LPS

La posición V5 que es el inversor de fase, tiene un impacto muy importante en los limpios y de verdad mejoró con el sovtek.
Probé en V2 y V3 con unos tubos chinos (marca sino) que a pesar de ser baratos, sonaban muy bien y le daban un carácter más moderno y "filoso" al ampli, pero al final me decanté por unos NOS Sylvania que conseguí baratos y que no le sacan tanto gain (de todas formas el ampli tiene gain para regalar), pero le da un poco más de calidez y definición en las notas y acordes abiertos con distorsión.

Es cuestión de ir probando.

Cuéntanos como solucionaste el problema y qué combinación de tubos tienes en tu ampli para ir aprendiendo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo