Ableton y su sonido

#1 por Fjbaphomet el 04/09/2012
Hola,que tal,desde hace un tiempo tenía la intención de abrir un hilo para ayudarme sobre este programa que me esta "jodiendo" la vida...El caso es que como ya comente en el hilo "Fender mustang I configuraciones..."Configuro el ableton bien,es decir voy a preferencias configuro entradas y salidas (las selecciono todas,todas amarillas solo salen 2 en cada una),voy a grabar(marcando los dos simbolitos de rec y pulsando barra espaciadora)toco un ratito ,detectado por que se ve en las ondas reflejadas,paro la grabación,voy al inicio de la grabación y transcurre el tiempo pero no se escucha nada,PERO cuando exporto a audio lo grabado y SE OYE!Esto es muy incomodo ya que si toco yo solo pues no pasa nada pero,ahora estoy intentando grabar un cover y molesta mucho por que no escucho la música.Pongo una captura de mi configuración de Asio y entradas y salidas a ver que es lo que pasa...Gracias por adelantado un saludo a todos!
Archivos adjuntos:
foto asio.PNG
BBCode:
foto entrada.PNG
BBCode:
foto salida.PNG
BBCode:

"El sonido en este disco se caracteriza por ser sumamente oscuro, tanto, que cuando intentas buscarlo, no lo ves nunca" XD

Subir
#2 por linksonic el 05/09/2012
Parece que asio4all no tiene activada la salida de audio del driver del pc, ese seria el principal problema, si andas usando ese driver en ableton. La solución es intentar activar esa salida o en su defecto usar otro driver.
Subir
#3 por Fjbaphomet el 05/09/2012
linksonic escribió:
Parece que asio4all no tiene activada la salida de audio del driver del pc, ese seria el principal problema, si andas usando ese driver en ableton.
He intentado activarla pulsando sobre las 2 opciones "Out" de Realtek AC´97 ,pero aparece un simbolito (y me dice algo asi como "Los ordenadores te odian" O.O)y pruebo y nada..

linksonic escribió:
La solución es intentar activar esa salida o en su defecto usar otro driver.
Otro driver ? cual?

"El sonido en este disco se caracteriza por ser sumamente oscuro, tanto, que cuando intentas buscarlo, no lo ves nunca" XD

Subir
#4 por linksonic el 05/09/2012
Los drivers internos de pc como el realtek no son muy buenos, de hecho nada aptos para este tipo de trabajos, cuando otras aplicaciones usan el mismo driver tiende a no funcionar bien, como pasa en este caso, se desactiva haciendo que Ableton no lo pueda usar. Podrías usar solo el driver realtek desde Ableton, sin activar o conectar el ampli por usb ni tener otro programa abierto, pero la calidad de grabación no es optima. La mejor solución es conseguir una interface de audio que si están diseñadas para grabar y reproducir audio.
Subir
#5 por Fjbaphomet el 05/09/2012
linksonic escribió:
Podrías usar solo el driver realtek desde Ableton, sin activar o conectar el ampli por usb ni tener otro programa abierto, pero la calidad de grabación no es optima.
Como se hace para usar el driver desde ableton?sin activar el ampli?

"El sonido en este disco se caracteriza por ser sumamente oscuro, tanto, que cuando intentas buscarlo, no lo ves nunca" XD

Subir
#6 por linksonic el 05/09/2012
En preferencias, vas a la pestaña de Audio, en tipo de controlador seleccionas el que vas a usar, dependiendo del que selecciones te dará la opción de seleccionar el dispositivo de entrada y de salida, ahi deberás mirar cuales te aparecen y encontrar la combinación mas adecuada. Esto varia de acuerdo al driver del pc y los dispositivos que tenga conectados.
Subir
#7 por taikisan el 05/09/2012
Lo que dice el companiero es correcto, dentro de la configuracion del software debes indicar la configuracion de salidas y de entradas. En tu caso, y segun lo que muestra el ASIO, no puede utilizar la salida de audio de tu tarjeta (ni la entrada), mas si la entrada del Mustang (de ahi que puedas grabar sin problemas). A mi esto me pasa cuando aparte del DAW (yo no uso Ableton), tengo abierto otro programa que hace uso de la tarjeta de audio (llamese Media Player de Windows, Firefox con Youtube abierto, incluso Facebook por aquello de que reproduce un sonidito con cada mensaje del chat!).
Prueba hacer esto: Cierra todas las aplicaciones que tengas abiertas, luego abre el Ableton, y checa la ventanita del ASIO. Deberia de corregirse el problema.
Subir
#8 por Fjbaphomet el 05/09/2012
Gracias,voy a probarlo ahora mismo,luego comento a ver ...

"El sonido en este disco se caracteriza por ser sumamente oscuro, tanto, que cuando intentas buscarlo, no lo ves nunca" XD

Subir
#9 por Fjbaphomet el 05/09/2012
En vez de realtek como controlador me aparece MME(foto)pero en entradas y salidas si sale realtek,e probado todas las combinaciones y de esta manera no me reconoce el sonido(ni exportandolo)que puedo hacer?

"El sonido en este disco se caracteriza por ser sumamente oscuro, tanto, que cuando intentas buscarlo, no lo ves nunca" XD

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo