6505 112 pitido en canal rhythm al subir volumen.

#1 por xulioroots el 10/07/2014
Buenas, pues leyendo por aqui y allá y sobre todo unas declaraciones de Robb Flynn de Machine Head diciendo que el canal Rhythm, el verde, era más cálido que el lead (rojo) para las rímicas palm mutes de la muerte,...
El caso es que siempre use y uso el lead para la caña pero me puse a probar y no se que le pasa al subir el volumen con bastante ganancia me pita como si fuera un silbido pero en el lead no lo hace sabéis que puede ser????
Subir
#2 por Maikel Bunk el 10/07/2014
xulioroots escribió:
no se que le pasa al subir el volumen con bastante ganancia me pita como si fuera un silbido pero en el lead no lo hace sabéis que puede ser????
pues habría que ver como es el esquema de ese amplificador y qué valvulas de previo usa ese ampli para el canal rhythm, hay amplis que auqnue tengan 4-5 válvulas de previo no las usa todas por cada canal sino que cada canal va asociado a una, dos o más válvulas de previo. Es una opción, que tiempo tiene el ampli? has revisado alguna vez válvulas o algo?
Subir
#3 por xulioroots el 10/07/2014
#2

Lo compre de segunda mano en febrero del año pasado llevo conmigo año y pico, y el que me lo vendió no me acuerdo bien pero me suena que llevaba con el año y pico o no se si 2 años pero no recuerdo bien, justo se que él válvulas no le cambió y yo tampoco, la verdad es que no tengo ni idea de cambiarlas.
Lo raro es que solo lo hace con el crunch pulsado en ese canal rhythm, sin el crunch pulsado subo el volumen y creo que no lo hacía.
Subir
mod
#4 por Rius el 10/07/2014
Si el pitido aparece solo en uno de los canales o modos (al mismo volumen y ganancia que en el resto), probablemente sea debido a una válvula de previo tocada.

El año y pico 2 años de uso + el tuyo, deberían ser suficiente para que le cambies todas las del previo.

Las válvulas del previo son quita y pon, no necesitan ajustes ni conocimientos de electrónica. Asegúrate de que el ampli está apagado, las válvulas frias (espera unos 10 min tras apagarlo), y coge las vávulas nuevas (y viejas) con un trapo limpio, que no le vayas dejando la grasilla de los dedos.
Subir
2
#5 por xulioroots el 10/07/2014
#4

Gracias por responder, tendré que ahorrar un poco porque las del previo son 5 válvulas.
Subir
#6 por Maikel Bunk el 10/07/2014
Las válvulas de previo son baratas, las típicas ecc83/12ax7 no valen tanto como las de potencia.
Subir
1
mod
#7 por Rius el 11/07/2014
Me quedo con la segunda parte de la frase de Maikel, porque barato barato, el perejil :D.

Una v1 decente ronda los 20€. En la inversora de fase, se suele colocar otra de buena calidad -pongamosle otros 20-. La otras 3, vamos a irnos por lo bajo a unos 10 pavos por válvula. Cuenta fácil: 70 pavos de válvulicas de previo :)
Subir
1
#8 por xulioroots el 11/07/2014
Entonces son 2 de las válvulas las importantes la V1 y la invensora, estoy perdidísimo esto que se ve al sacar la rejilla del ampli para cambiarlas???? :disimulo: :sonrojado:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo